Documentation */?>

WordPress Video gallery Requirements

To successfully install and use Contus VideoGallery you must have a fully operational web server (Apache is the optimum) with WordPress installed.

Contus VideoGallery has been tested and resulted desirably on many variants within the main three OS for Windows, Linux with WordPress installed. It might work well on other platforms too.

It is also regularly used and tested through the main Web browsers available such as IE6 +, Firefox 1.5 +, Safari, and Opera.

Basic Requirements

WordPress

  • WordPress 3.0

Related Posts via Categories

Last Updated:

February 22nd, 2011
Categories: */ ?>

Applicable products:

Wordpress Video Gallery

Is this useful to you?

(+5 rating, 5 votes)

© Copyrights 2018 HD FLV Player - All Rights Reserved

Paypal

A part of Contus